You are accessing old forums now. New forums are here.

In Ubuntu: Not working in Chromium Browser : solved

Home Forums X-notifier for Chrome, Safari, and Opera In Ubuntu: Not working in Chromium Browser : solved

This topic contains 9 replies, has 4 voices, and was last updated by  WacoJohn 1 year, 8 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1793

    Cprq Ceperche
    Participant

    At the same time cannot import or export

    I get this error:
    This webpage is not available

    The webpage at chrome-extension://invalid/ might be temporarily down or it may have moved permanently to a new web address.

    Error 2 (net::ERR_FAILED): Unknown error.

    … while in Google Chrome all works fine.

    I am referring to all in latest versions

    Tested also the 3 beta version to no avail.

    Any idea?

    #1794

    admin
    Keymaster

    Which version of Chromium do you use?

    #1813

    Cprq Ceperche
    Participant

    Version 20.0.1132.47 Ubuntu 12.04 (144678)

     

    that is now the latest in Ubuntu/Lubuntu

    #1815

    admin
    Keymaster

    Please install 21.x or later.

    #1816

    Cprq Ceperche
    Participant

    thank you, but that is the latest in Ubuntu sources. otherwise i might just use google chrome. i will try to get a new version of chromium for linux although i do not know how exactly. could I not install instead  an older version of x notifier ?

     

    is that possible and if yes, what would that be?

    thnx for your quick reaction

     

    #1817

    RpD
    Participant

    If you Google, there are ways to add a 3rd party source… for later Google Chromium versions.
    (Such as from Alex Shkop… a python developer.)

     

    #1819

    Cprq Ceperche
    Participant

    I got a mail answer from RpD that I cannot see here regarding a link for beta and dev versions of Chromium
    The link is this

    Also, in order to add PPA for dev versions, here.

     

     

    #1821

    RpD
    Participant

    I edited my post… as the link I had was to the same Chromium page… which is only version 18.

    The PPA link is a 3rd party developer… and here’s his page (he has links for both ‘stable’ and ‘dev’ releases:
    https://launchpad.net/~a-v-shkop

     

    #1823

    Cprq Ceperche
    Participant

    Thank you all.

    There is in fact an unofficial stable release that is newer than the one in the Ubuntu official sources and up-to-date with X-notifier and Google Chrome versions.

    To install, the Terminal commands are:

     

    sudo add-apt-repository ppa:a-v-shkop/chromium

    sudo apt-get update

    sudo apt-get install chromium-browser


    This solves the problem.

    #1889

    WacoJohn
    Participant

    Solution did not work for me:

     

    jb@Compaq-PC:~$ sudo add-apt-repository ppa:a-v-shkop/chromium

    [sudo] password for jb:

    You are about to add the following PPA to your system:

    While Chromium Team won’t release new versions of Chromium browser I will try to maintain more-or-less fresh releases of Chromium

    More info: https://launchpad.net/~a-v-shkop/+archive/chromium

    Press [ENTER] to continue or ctrl-c to cancel adding it

     

    Exception in thread Thread-1:

    Traceback (most recent call last):

    File “/usr/lib/python2.7/threading.py”, line 551, in __bootstrap_inner

    self.run()

    File “/usr/lib/python2.7/dist-packages/softwareproperties/ppa.py”, line 99, in run

    self.add_ppa_signing_key(self.ppa_path)

    File “/usr/lib/python2.7/dist-packages/softwareproperties/ppa.py”, line 132, in add_ppa_signing_key

    tmp_keyring_dir = tempfile.mkdtemp()

    File “/usr/lib/python2.7/tempfile.py”, line 322, in mkdtemp

    name = names.next()

    File “/usr/lib/python2.7/tempfile.py”, line 141, in next

    letters = [choose(c) for dummy in "123456"]

    File “/usr/lib/python2.7/random.py”, line 274, in choice

    return seq[int(self.random() * len(seq))]  # raises IndexError if seq is empty

    ValueError: cannot convert float NaN to integer

Viewing 10 posts - 1 through 10 (of 10 total)

The forum ‘X-notifier for Chrome, Safari, and Opera’ is closed to new topics and replies.