You are accessing old forums now. New forums are here.

No site configured at this address

Home Forums X-notifier for Chrome, Safari, and Opera No site configured at this address

This topic contains 17 replies, has 4 voices, and was last updated by  RpD 1 year, 9 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #880

    mbrdbj
    Participant

    Hello.

    I am using X-Notifier with Yahoo! Mail and recently the link is red and when I click it it says “No site configured at this address”.

    It’s happening rather often.

    #881

    mbrdbj
    Participant

    Well?

    #882

    CFBancroft
    Participant

    Well, I guess… Mis-Spelling?

    i.e.
    mb.rdbj @ Yahoo.com?
    m.brbdj @ Yahoo.com?
    mbrd-dj @ Yahoo.com?
    even switch letter
    mbdrdj @ Yahoo.com?
    even wrong o and zero
    mbrdbj @ Yah00.com (two zeros)

    Did you confuse between username (REAL) and Alias (FAKE)

    Thanks, CFBancroft

     

    #883

    mbrdbj
    Participant

    Thank you for replying.

    No, the thing is that without changing anything sometimes it works as it should and sometimes changes its behavior as I already described.

    Very cool extension but those are annoying problems to have.

     

    #884

    admin
    Keymaster

    Please check if you can access yahoo mail manually when you have above problem.
    It can be a problem of yahoo server.

    #885

    mbrdbj
    Participant

    You are correct mister.

    If I try to access yahoo mail like ‘www.mail.yahoo.com’ in the browser – I get the same message.

    However if I take a different route through http://www.yahoo.com and find the link to yahoo mail – it works just fine.

    Could it be some restriction I don’t know about at work?

    #886

    admin
    Keymaster

    What happens clicking ‘Check now’ when you have red links?

    #887

    mbrdbj
    Participant

    When I click ‘Check Now’ the extension icon does its thing simulating that ‘it is checking’, finishes and the situation is the same afterwards – the link to “Yahoo! Mail’ is red and if I click it a new web page opens, it’s blank and that same message appears “No site configured at this address”.

    #888

    CFBancroft
    Participant

    @mbrdbj
    which you use for example:

    mbrdbj @ mail.yahoo.com
    OR
    mbrdbj @ yahoo.com

    for “Username”?

    #889

    admin
    Keymaster

    I need more detailed information.
    Please mail to xndevel@gmail.com
    I will send you debug version.

    #890

    RpD
    Participant

    Are you using Chrome?
    How about if you go to Chrome ‘Settings’, scroll to bottom and ‘Show advanced settings…’, and under Privacy, click ‘Clear browsing data…’ button.  (I would choose ‘from the beggining of time’ ;)…
    Then try ‘Check Now’.

    #891

    CFBancroft
    Participant

    @mbrdbj

    Did you setting with IMAP? (if yes)

    please use
    [Server] imap.mail.yahoo.com
    [Link] http://www.mail.yahoo.com (?)

    Then you need to fill out user and password in browser, unless you saved user and password with Firefox or Chrome.

     

     

    #892

    mbrdbj
    Participant

    It’s working now. Just like that. Let me write down what I did. I googled it and found on one site that a message like that could show up in Chrome depending on a home page one have in his browser. Aside from X-Notifier I had one more extension installer “Currently”. It shows up immediately when you open a new tab in Chrome. I disabled it, set http://www.google.com as my home page and restarted the browser. After that X-Notifier was working fine (after maybe two and a half days of problems). Just to check I brought back “Currently” extension, restarted the browser and still, it’s X-Notifier is working fine. Hope it helps.

    #893

    CFBancroft
    Participant

    Are you talk about extension
    https://chrome.google.com/webstore/search/currently?hl=en-US ?

    That conflict with X-notifier…

    You disabled it (currently).

    Then set Google.com as homepage.

    X-notifier works fine.

    You try if see it work or not, by doing turn it on the “currently”
    and it works fine with X-notifier?

    #894

    mbrdbj
    Participant

    Yeah, that’s the “Currently” extension I am having.

    When I checked, I had always had http://www.google.com as my home page but “Currently”‘s behavior overwrite’s it. When you open new tab, “Currently” s screen shows up automatically instead of the home page. When I disabled it (“Currently”), Google came up again as the home page, the problem with X-Notifier (Yahoo! Mail) was gone. However, after everything was alright I brought back currently and now it is once again a substitute for my home page but now X-Notifier is working fine.

    I cannot explain it.

     

Viewing 15 posts - 1 through 15 (of 18 total)

The forum ‘X-notifier for Chrome, Safari, and Opera’ is closed to new topics and replies.