AOL update November 7, 2017

AOL said
"We noticed the third party email application[X-notifier] you use to access your Mail has out-of-date security settings. To better protect your email and personal data, we required that you update your settings by November 7, 2017. Not updating your settings will prevent you from sending and receiving an email from that application."

I have 7 AOL email... one does not work at all, and other six seems working so far... because the first one was not working because I just registered five years ago... and other 6 I registered 20 years ago. So I will wait and see...

I have not tried with new XN 4. yet. I use X-notifier Reloaded. 

I guess jeroen check into this and update on AOL scripts for Reloaded? If yes? THANK YOU!

(Thanks for correct spelling, Smile. I guess I will wait for Tobwithu.)

jeroen's picture

You mean Reloaded.

The AOL scripts of vs 3 & 4 are identical apart from 1 probably redundant line of code that is omitted from the vs 4 script (line 15 in the vs 3 script). I expect admin will solve it in vs 4 and hopefully then we can still use the same script in vs 3.

jeroen's picture

I took a look and noticed the current login page url carries a different sitedomain parameter and an added siteState parameter. This results in some changed login form parameters:

OLD URL:   sitedomain=sns.mail.aol.com
NEW URL:  sitedomain=www.aol.com & siteState=http://www.aol.com/

OLD FORM TAG:
  <input type="hidden" name="sitedomain" value="sns.mail.aol.com">
  <input type="hidden" name="siteState" value="">
  <input type="hidden" name="isSiteStateBase64" value="false">
  <input type="hidden" name="isSiteStateEncoded" value="false">

NEW FORM TAG:
  <input type="hidden" name="sitedomain" value="www.aol.com">
  <input type="hidden" name="siteState" value="aHR0cCUzQSUyRiUyRnd3dy5hb2wuY29tJTJG">
  <input type="hidden" name="isSiteStateBase64" value="true">
  <input type="hidden" name="isSiteStateEncoded" value="true">

So seems obvious and easy to fix.

jeroen's picture
CFBancroft's picture

1) I already login and I will get www. aol after I click above.

2) When I log it out, and I click above again, and I get...

https: //my.screenname.aol .com/_cqr/login/login.psp?sitedomain=www.aol. com&siteState=http://www.aol. com/&lang=en&locale=us

3) When I "manually" login and I will get www. aol

4) When I click on X-notifier and I got screen as I explain in first post.

 

jeroen's picture

X-notifier is not a mail client..

Aren't you also using Thunderbird?
And did you perhaps neglect to enable SSL encryption for the incoming and outgoing mail server in the settings?

jeroen's picture

And lets be clear: AOL did NOT say X-notifier. That part is your addition to the quote.