persistant email account settings being cleared.

I noticed x-notifier was updated this week & again all setting have been lost. This has been happening over last 6-months aprox.  I'm growing tired of re-entering this info. Any help is appreciated.

firefox 54.0.1/  32 bit is what I'm using.

RpD's picture

What version of X-Notifier do you have now... 4.1.3?
The upgrade from version 3.x to 4.x required Exporting a backup of accounts, installing 4.x, and then Importing the backup of accouts.  Otherwise, updates should -not- lose your accounts... as long as you're not using security features that erase settings.  

I have two dozen accounts and haven't ever lost them except when I didn't read how to upgrade from 3.x to 4.x ...but I had backups. Other users have simply reinstalled 3.x and recovered their accounts, then Exported, etc.

Have you Exported a backup of your accounts?  
In X-Notifier, Options... there is a button to Export, and to Import.

ironhorse99's picture

I am using 4.1.3. I don't know what was updated. I occasonally get what i believe are updates....what happens is I open up firefox & the x-notifier page will load....which I'm assuming is an update....maybe its not.  Don't think I'm using security features...don't ever remember doing anything like that. I'll go ahead and setup my accounts again...export as suggested-reinstall lastest ver. & see what happens. Thanks for the input.

RpD's picture

Security... also meaning if  you've set your browser to clear/reject any cookies, that may be the cause of your problem.  You can make exceptions for X-Notifier.