New X-Notifier version in Chrome WebStore...

So...  this new version is kind of like the old X-Notifier Lite?  
Just Gmail, Hotmail, and Yahoo! ??
( I see that it is version 0.1  ...so we can expect to see improvements ;)

Do you plan to expand it to other providers, custom scripts, etc?

The Chrome Webstore page says it's for Gmail, Hotmail, Yahoo "and so on". (So does the extension's "Details" pop-up.)

I see the green button link for Chrome on http://xnotifier.tobwithu.com/dp has not been updated yet... still refers to how to install crx.

I backed up (exported my accounts) and uninstalled the old version... restarted my browser, then went to the Chrome Webstore link in  your News post... clicked and 'added to Chrome'.  Later, Chrome presented an html page showing three icons (Gmail, Outlook, Yahoo), but I didn't use that right away, and closed it or something... and couldn't figure how to get back to it later.  
- However, I simply clicked the new X-Notifier icon on toolbar and another page appeared in Chrome that already had my hotmail and yahoo accounts installed... (missed my gmail account... maybe I haven't saved that password with Chrome yet?).  
- How do I add my Gmails?? (and other Outlook/Hotmails?  Didn't auto-find them either.)

Looks like I click my new email notification and... I'm taken right into that account's inbox. 
The pop-up mail notifications are huge, interesting ;)... I'm sure you'll get complaints on that... maybe needs a settings toggle.
- However, I clicked the 'refresh' arrow and it just said "Loading..." for a long time... had to restart Chrome to get back.

I see there is a new forum... X-notifier (Blue)  ...(small "n") for the new version.  Guess I should post my questions there. ;)
[EDIT:  I edited and 'moved' this post, left 'shadow copy' ...then I got an error message at top of forum software when I entered Blue forum or looked at moved copy in old forum... however, that error has disappeared, as has my shadow copy apparently... perhaps after I edited my Blue post.]

-RpD

tobwithu's picture

There was a bug in the first release.

Uninstall current version and reinstall X-notifier 0.5 from Chrome Web Store.

RpD's picture

The 'refresh' function is better... but if I go into X-Notifier Blue's Settings and tick/untick an account and go back to the XN-B's page and click 'refresh', it will say 'Loading...' for a long time again... but I can recover (usually) by either clicking Chrome's page refresh or XN-B envelope icon... (enough times).

I didn't quite understand that I needed to use Chrome and sign into my accounts so that X-Notifier (Blue) could find/use them. 
I went ahead and let Chrome save my passwords... I don't know if that is necessary...(?)

So, Gmail will let me sign into multiple accounts, but it appears that Outlook/Hotmail/Live and Yahoo will only handle one account at a time.

 And I am using Chrome's Settings, People, Enable guest browsing... to enable another user profile; this creates a button just to the left of minimize/maximize/exit buttons in top right corner of browser... and you use that button to switch between user profiles. So I can actually run two people at the same time (although the Chrome WebStore occasionally complains)...  I have both 3.5.11 old X-Notifier and, with another 'guest' user, X-Notifier Blue running at the same time... but in different Chrome windows. Working ok so far.

I'm having issues supporting multiple accounts on Aol. It's detecting both of my e-mails, however my secondary account is greated out in the options of the plugin and doesn't show up when I click the icon.

tobwithu's picture

You can access one AOL account at a time with X-notifier Neo.

Tr3b's picture

Admin....remove.  Link within message points to a hack site

RpD's picture

I see there's a "report" link ...for spam, etc., next to "reply".  Don't think I've used that before... not sure how quickly admin sees that report, but it makes the post disappear... for me, anyway (using Chrome).
(I've been reporting them with the 'Permalink' by email to admin.)

Tr3b's picture

report is not on my screen.  maybe a selected few have that option.